• +31 344 577 884
  • This email address is being protected from spambots. You need JavaScript enabled to view it.
  • Mo - Fr 09:00 - 17:00
Patch available for Altair products

Patch available for Altair products

Patch available for Altair products

Altair is actively monitoring the security vulnerability in the open-source tool Apache "Log4j 2" utility (CVE-2021-44228). They are currently evaluating the potential impact of the security vulnerability on Altair products and services. This is an ongoing issue and Altair will continue to provide updates through their communication channels.

Please check the Altair advice page for the latest relevant information.

How do you know if a product is vulnerable? Go to and log in with your Altair One account.

How can I get the patches?

For every vulnerable product:

  • Go to the Altair Marketplace
  • Install the latest release available for your software (in the example below it'sHyperLife)
  • And install the patch with the name Log4j - 2.17 Patch

Vulnerability Apache Log4j 2

A serious vulnerability has been found in the widely used Log4j 2 tool, which is used for logging Java applications. The Java logging tool is used by many other organisations, including Altair.


© 2022 Design8 bv. All Rights Reserved.