• +31 344 577 884
  • Dit e-mailadres wordt beveiligd tegen spambots. JavaScript dient ingeschakeld te zijn om het te bekijken.
  • Ma - Vr 09:00 - 17:00
Patch beschikbaar voor Altair producten

Patch beschikbaar voor Altair producten

Patch beschikbaar voor Altair producten

Altair volgt actief de ernstige kwetsbaarheid in de open-source tool Apache "Log4j 2" hulpprogramma (CVE-2021-44228). Ze evalueren momenteel de mogelijke impact van de kwetsbaarheid voor Altair-producten en -diensten. Dit is een doorlopende kwestie en Altair blijft updates geven via hun communicatiekanalen.

Houdt de Altair adviespagina in de gaten voor relevante informatie.

Hoe weet u of een product kwetsbaar is? Ga naar en log in met uw Altair One-gegevens.

Hoe kan ik de patches downloaden?

Voor elk kwetsbaar product:

  • Ga naar de Altair Marketplace
  • Installeer de laatste beschikbare release voor uw software (op het voorbeeld hieronder HyperLife)
  • En installeer dan de patch genaamd Log4j - 2.17 Patch

Kwetsbaarheid Apache Log4j 2

Er is een ernstige kwetsbaarheid aangetroffen in de veelgebruikte Log4j 2-tool, die gebruikt wordt voor het loggen van Java-applicaties. De Java-logtool wordt door veel organisaties gebruikt, waaronder door Altair.

Lees meer over deze kwetsbaarheid op techsite www.tweakers.nl


© 2022 Design8 bv. All Rights Reserved.